Kontaktieren Sie uns 24/7

CrisCom Solutions GmbH 

Stuifenstraße 48
D - 74385 Pleidelsheim

 

Fon  +49 - [7144] - 160 31 50*
Fax  +49 - [7144] - 160 31 59
mail@criscom.de

Einsatzgebiete

Deutschland

Europa

Folgen Sie uns
  • CrisCom Solutions on facebook
Ja, ich habe die Datenschutzerklärung zur Kenntnis genommen. Ich stimme zu, dass meine Angaben und Daten zur Beantwortung meiner Anfrage elektronisch erhoben und gespeichert werden. Hinweis: Sie können Ihre Einwilligung jederzeit für die Zukunft widerrufen.

*Der Benutzerservice umfasst zum einen die Programmwartung und zum anderen den telefonischen Bereitschaftsdienst zur Meldung von etwaigen Störungen in den Commander-Systemen zu den üblichen Bürozeiten. Der Benutzerservice umfasst explizit keine Fragestellungen zum Umgang mit den Commander-Systemen, der Administration, Installation etc. Telefonische Schulungen/Online-Einweisungen etc. sind kostenpflichtig und müssen gesondert beauftragt werden. 

Anfahrt / Standort

Hinweis zum Schutz Ihrer Daten:

Um zu verhindern, dass durch Aufruf unserer Website automatisch Daten an Google übertragen werden, haben wir Google Maps nicht direkt in unsere Seite eingebunden. Sobald Sie auf den nebenstehenden Button "Routenplaner" klicken, werden Sie an Google Maps weitergeleitet und erst dann trackt Google Ihre Daten. Bitte nutzen Sie diesen Link nur dann, wenn Sie mit den Nutzungsbedingungen von Google Maps einverstanden sind. Die Datenschutzbestimmungen von Google finden Sie hier.

* Preis je Anzahl CUL (Gleichzeitige Nutzer)

Einsetzbar in 

  • Gerätehaus 

  • ELW 1 / 2 / 3

  • Mobil auf Smartphone und Tablet

 

Angepasst für Freiwillige Feuerwehr, Werk- und Betriebsfeuerwehr, Feuerwehr mit hauptamtlichen Kräften, Berufsfeuerwehr

 

Upgrades und Schnittstellen mit anderen Systemen

FIRE.Commander: Systemvoraussetzungen

Systemvoraussetzungen Commander Version 2019.V1

Stand: 09.04.2019

 

Commander Installationsvarianten

Die verschiedenen Commander-Versionen können in folgenden Varianten installiert werden

*Auf der Cloud der CrisCom Solutions

*Im Intranet des Kunden

*Auf lokalen Servern

*Auf lokalen PCs

 

Server Voraussetzungen unter Linux:

Betriebssystem:

Ubuntu 16.04.6 LTS

Virtualisierung: ORACLE VM Virtualbox (Weitere Varianten auf Anfrage) 

Hardware:

Mindestens Intel Core i5 4 Kern Prozessor (empfohlen wird ein i7 oder Xeon)

8 GB RAM (empfohlen werden 16 GB RAM)

SSD Festplatte mit 500GB Speicher

Je nach Anzahl gleichzeitiger User größerer Prozessor und mehr Arbeitsspeicher.

 

Server Voraussetzungen unter Windows:

Betriebssystem:

Windows 10

Virtualisierung: ORACLE VM Virtualbox (Weitere Varianten auf Anfrage) 

Hardware:

Mindestens Intel Core i5 4 Kern Prozessor (empfohlen wird ein i7)

8 GB RAM (empfohlen werden 16 GB RAM)

SSD Festplatte mit 500GB Speicher

Je nach Anzahl gleichzeitiger User größerer Prozessor und mehr Arbeitsspeicher.

 

Server Voraussetzungen unter MacOS:

Betriebssystem:

MacOS High Sierra oder neuer

Virtualisierung: ORACLE VM Virtualbox (Weitere Varianten auf Anfrage) 

 

Hardware:

Mindestens Intel Core i5 4 Kern Prozessor (empfohlen wird ein i7)

8 GB RAM (empfohlen werden 16 GB RAM)

SSD Festplatte mit 500GB Speicher

Je nach Anzahl gleichzeitiger User größerer Prozessor und mehr Arbeitsspeicher.

 

Clients/Arbeitsplatzrechner:

Empfohlen wird mindestens:

Dual Core Prozessor

Mindestens 2 GB RAM

 

Betriebssysteme: 

Windows ab Windows 7 - empfohlen Windows 10 

Linux z. B. Ubuntu 16.04.6 LTS oder KDE neon (und weitere schlanke Betriebssysteme auf Anfrage) 

iOS X

Für Rechner zur Nutzung nur der Web-Applikationen Betriebssysteme mit Internet-Browser.

 

Unterstützte Browser Desktop/Arbeitsplatzrechner/Laptop:

Google Chrome: jede Version seit v10.0, empfohlen wird die Version v 73 bzw. Chromium v 75 

Mozilla Firefox: jede Version seit v4.0, empfohlen wird die Version Firefox Quantum v66

Opera, empfohlen wird die Version 58

Safari 12

 

Unterstütze Browser Mobile (Smartphones und Tabs):

Gängige Smartphones und Tablets mit Android, IOS, Windows Phone usw.

Android: Standard-Browser

Opera Mobile 12.1.4

IOS: Safari aktuelle Version

Für die Commander eigene App (Tracking, Einsatzfotos,….) wird als Betriebssystem Android Version 4.0.3 oder höher vorausgesetzt, für iOS die Version 9.0 und höher.

  • CrisCom Solutions on facebook